Cấu hình Hostname, Banner Motd, Password bên trên Cisco ASACấu hình VLAN bên trên Cisco ASACấu hình Telnet, SSH bên trên Cisco ASA

Truy cập Global Configuration Mode

Về cơ bản Firewall Cisco ASA cũng bao hàm các mode y như trên những dòng switch hay router của Cisco, gồm những: User EXEC mode, Privileged EXEC mode, Global configuration mode cùng Sub-configuration mode. Chúng ta đăng nhập vào ASA cùng với password nhằm trống:

*

Cấu hình Hostname, Banner Motd, Password

Cấu hình hostname, domain name, enable password, banner mode:

ciscoasa(config)# hostname CNTTSHOP-FWCNTTSHOP-FW(config)# domain-name cnttshop.vn
CNTTSHOP-FW(config)# enable password cnttshop
123CNTTSHOP-FW(config)# banner motd ------------------------------------------CNTTSHOP-FW(config)# banner motd Ban dang truy vấn cap vao firewall cua cty CNTTSHOPCNTTSHOP-FW(config)# banner motd ------------------------------------------CNTTSHOP-FW(config)# banner motd
CNTTSHOP-FW(config)# exit
CNTTSHOP-FW# exit

Logoff

--------------------------------------------Ban dang tầm nã cap vao firewall cua cty CNTTSHOP--------------------------------------------

Type help or "?" for a các mục of available commands.CNTTSHOP-FW>

Cấu hình AES mã hóa Password:

CNTTSHOP-FW(config)# show password encryption
Password Encryption: Disabled
Master key hash: Not set(saved)CNTTSHOP-FW(config)# key config-key password-encryption cisco123CNTTSHOP-FW(config)# password encryption aes
CNTTSHOP-FW(config)# show password encryption
Password Encryption: Enabled
Master key hash: 0x45ebef8e 0x77a0f287 0x90247f80 0x2a184246 0xe85cbcc4(not saved)CNTTSHOP-FW(config)#

Cấu hình VLAN

Trên firewall Cisco ASA, các luồng traffic được phân chia theo các zone, thường thì là 3 zone: outside (vùng liên kết ra internet), inside (vùng mạng LAN nội bộ), DMZ (vùng chưa những máy chủ dịch vụ thương mại public ra internet) cùng được đặt theo nameif với các mức bảo mật thông tin (security level) không giống nhau.

Bạn đang xem:

*

Cấu hình Interfaces VLAN:

CNTTSHOP-FW(config)# interface vlan 1CNTTSHOP-FW(config-if)# nameif inside
INFO: Security level for "inside" set to 100 by default
CNTTSHOP-FW(config-if)# security-level 100CNTTSHOP-FW(config-if)# ip address 192.168.1.1 255.255.255.0CNTTSHOP-FW(config-if)# exit
CNTTSHOP-FW(config)# interface vlan 2CNTTSHOP-FW(config-if)# nameif outside
INFO: Security level for "outside" set to 0 by default
CNTTSHOP-FW(config-if)# security-level 0CNTTSHOP-FW(config-if)# ip address 100.0.0.100 255.255.255.0CNTTSHOP-FW(config-if)# exit
CNTTSHOP-FW(config)# interface vlan 3CNTTSHOP-FW(config-if)# nameif dmz
INFO: Security màn chơi for "dmz" set lớn 50 by default
CNTTSHOP-FW(config-if)# security-level 50CNTTSHOP-FW(config-if)# ip address 10.0.0.1 255.255.255.128CNTTSHOP-FW(config-if)# exit

Gán Layer 2 Ports vào VLAN

Gán Cổng layer 2 vào vlan:

CNTTSHOP-FW(config)# interface e0/0CNTTSHOP-FW(config-if)# switchport access vlan 2CNTTSHOP-FW(config-if)# no shutdown
CNTTSHOP-FW(config-if)# exit
CNTTSHOP-FW(config)# interface e0/1CNTTSHOP-FW(config-if)# switchport access vlan 3CNTTSHOP-FW(config-if)# no shutdown
CNTTSHOP-FW(config-if)# exit
CNTTSHOP-FW(config)# interface range e0/2-7CNTTSHOP-FW(config-if-range)# switchport access vlan 1CNTTSHOP-FW(config-if-range)# no shutdown
CNTTSHOP-FW(config-if-range)# exit

Kiểm tra những port đã làm được gán vào VLAN

CNTTSHOP-FW#show switch vlan
VLAN------123Name----------------------------------insideoutsidedmzStatus------upupupPorts---------------------------------Et0/2, Et0/3, Et0/4, Et0/5, Et0/6, Et0/7Et0/0Et0/1
CNTTSHOP-FW#

Kiểm tra IP

CNTTSHOP-FW#show interface ip brief
Interface
Ethernet0/0Ethernet0/1Ethernet0/2Ethernet0/3Ethernet0/4Ethernet0/5Ethernet0/6Ethernet0/7Internal-Data0/0Internal-Data0/1Vlan1Vlan2Vlan3Virtual0
IP-Addressunassignedunassignedunassignedunassignedunassignedunassignedunassignedunassignedunassignedunassigned192.168.1.1100.0.0.10010.0.0.1127.1.0.1

OK?
YESYESYESYESYESYESYESYESYESYESYESYESYESYES

MethodunsetunsetunsetunsetunsetunsetunsetunsetunsetunsetmanualmanualmanualunsetStatusupupupupupupupupupupupupupupProtocolupupupupupupupupupupupupupup

Cấu hình default Static Route trên Cisco ASA

CNTTSHOP-FW(config)# route outside 0.0.0.0 0.0.0.0 100.0.0.1CNTTSHOP-FW(config)# show route | begin Gateway
Gateway of last resort is 100.0.0.1 khổng lồ network 0.0.0.0

S* 0.0.0.0 0.0.0.0 <1/0> via 100.0.0.1, outside
C 192.168.1.0 255.255.255.0 is directly connected, inside
L 192.168.1.1 255.255.255.255 is directly connected, inside
C 100.0.0.0 255.255.255.0 is directly connected, outside​L 100.0.0.100 255.255.255.255 is directly connected, outside
C 10.0.0.0 255.255.255.0 is directly connected, dmz​L 10.0.0.1 255.255.255.255 is directly connected, dmz

Cấu hình Telnet, SSH bên trên Cisco ASA

Cấu hình Telnet

CNTTSHOP-FW(config)# password cisco
CNTTSHOP-FW(config)# telnet 192.168.1.3 255.255.255.255 inside
CNTTSHOP-FW(config)# telnet timeout 3CNTTSHOP-FW(config)# show run telnettelnet 192.168.1.3 255.255.255.255 insidetelnet timeout 3CNTTSHOP-FW(config)#

Cấu hình SSH

CNTTSHOP-FW(config)# username admin password cnttshop
123CNTTSHOP-FW(config)# aaa authentication ssh console LOCALCNTTSHOP-FW(config)# crypto key generate rsa modulus 2048WARNING: You have a RSA keypair already defined named .

Do you really want khổng lồ replace them? : y
Keypair generation process begin. Please wait...CNTTSHOP-FW(config)# ssh 192.168.1.3 255.255.255.255 inside
CNTTSHOP-FW(config)# ssh 192.168.1.4 255.255.255.255 inside
CNTTSHOP-FW(config)# ssh version 2CNTTSHOP-FW(config)# show ssh
Timeout: 5 minutes
Version allowed: 2192.168.1.3 255.255.255.255 inside192.168.1.4 255.255.255.255 inside
CNTTSHOP-FW(config)#

Cấu hình NTP trên Cisco ASA

CNTTSHOP-FW(config)# ntp authenticate
CNTTSHOP-FW(config)# ntp trusted-key 1CNTTSHOP-FW(config)# ntp authentication-key 1 md5 cnttshop
123CNTTSHOP-FW(config)# ntp server 192.168.1.254

Cấu hình DHCP server trên Cisco ASA

CNTTSHOP-FW(config)# dhcpd address 192.168.1.10-192.168.1.200 inside
CNTTSHOP-FW(config)# dhcpd lease 1800CNTTSHOP-FW(config)# dhcpd dns 8.8.8.8 8.8.4.4 inside
CNTTSHOP-FW(config)# dhcpd address 10.0.0.10-10.0.0.200 outside
CNTTSHOP-FW(config)# dhcpd lease 1800CNTTSHOP-FW(config)# dhcpd dns 8.8.8.8 8.8.4.4 outside

Trong bài này mình chỉ hướng dẫn các cấu hình cơ phiên bản trên các dòng firewall Cisco ASA thấp với những cổng khoác định ban đầu là layer2 như ASA5505, ASA5506... Đối với các dòng Cisco ASA cao hơn vậy thì các cổng mang định là Layer 3 thông số kỹ thuật sẽ không giống so với nội dung bài viết này.


PHẦN 1: CÀI ĐẶT ASA GIẢ LẬP TRÊN GNS3Cisco Firewall ASA chạy hệ quản lý 8.4.2 trở lên có cung ứng tính năng Identity Firewall . Đây là thiên tài mà những dòng next-generation firewalls hỗ trợ, nhất là hãng Palo Alto.1. Download bản cài đặt GNS3 (tại thời điểm viết bài bác này, version là 1.3.7)http://www.gns3.net
Note: các bạn phải đăng ký tài khoản sử dụng2. Download IOS dùng để giả lập ASA 8.4.2 trên GNS3http://www.mediafire.com/download.php?ssadit26tl3llms
Các các bạn unzip cùng được 2 file asa842-initrd
asa842-vmlinuzNote: không được giải nén tệp tin asa842-initrd3. Cài đặt ASA bên trên GNS3Edit/Preferrences/QEMU/QEMU VMs
Chọn New với khai báo như ví dụ làm việc dưới
*

*

*

*

*

Chọn Apply để kết thúc thiết đặt ASA trên GNS3.4. Chạy ASA cùng active the license
Kéo và thả ASA vào màn hình làm việc, click yêu cầu chuột và lựa chọn Start, tiếp nối là Console
Nhập lệnh ciscoasa>enable
, bấm Enter khi bao gồm lời kể nhập password, nhập tiếp lệnh ciscoasa> show version, các bạn sẽ thấy rất nhiều tính năng bị disable.
Để active thêm tính năng, các bạn cần nhập license (tham khảo key sống đây: http://www.vnpro.org/forum/forum/cc...f-snaa/32677-cisco-asa-firewall-8-4-2-on-gns3 )ciscoasa# activation-key
0x4a3ec071 0x0d86fbf6 0x7cb1bc48 0x8b48b8b0 0xf317c0b5và khởi rượu cồn lại ASA bằng lệnh ciscoasa# reload
Note: This platform has an ASA 5520 VPN Plus license.
*
Note: đám mây C1 liên kết vào NIC Vmware1 hoặc Vmware8 để sử dụng ASDM (cho những bài lab khác)1. Start ASAClick nên chuột vào ASA1, chọn Start
và cửa sổ QEMU sẽ tiến hành mở (Note: không đóng cửa sổ này). Sau đó chọn Console. Tại lốt nhắc ciscoasa> nhập lệnh enable (Note: enable password=null)ciscoasa> enablePassword:ciscoasa#2.Nhập lệnh configure terminal để chuyển vào Global Configure Modeciscoasa# configure terminalciscoasa(config)#***************************** NOTICE *****************************Help to lớn improve the ASA platform by enabling anonymous reporting,which allows Cisco to lớn securely receive minimal error và healthinformation from the device. Khổng lồ learn more about this feature,please visit: http://www.cisco.com/go/smartcall
Would you lượt thích to enable anonymous error reporting khổng lồ help improvethe product? es, o, sk later: NIn the future, if you would lượt thích to enable this feature,issue the command "call-home reporting anonymous".Please remember lớn save your configuration.ciscoasa(config)#3.Cấu hình cổng insideciscoasa(config)# interface gigabit
Ethernet 1
ciscoasa(config-if)# ip address 172.16.1.254 255.255.255.0ciscoasa(config-if)# nameif inside
INFO: Security cấp độ for "inside" set to lớn 100 by default. //mức bảo mật "100" được gán tự động cho port có tên là "inside", đây là cổng nối vào miền TRUSTciscoasa(config-if)# no shutdown4.Cấu hình cổng outsideciscoasa(config)# interface gigabit
Ethernet 3
ciscoasa(config-if)# ip address 1.1.1.4 255.255.255.248ciscoasa(config-if)# nameif ouside
INFO: Security cấp độ for "ouside" set to lớn 0 by default. //mức bảo mật thông tin "0" được gán tự động cho những port có tên không phải là "inside", đấy là cổng nối vào miền UNTRUSTciscoasa(config-if)# no shutdown5.Cấu hình cổng dmzciscoasa(config)# interface gigabit
Ethernet 2
ciscoasa(config-if)# ip address 192.168.1.254 255.255.255.0ciscoasa(config-if)# nameif dmz
INFO: Security màn chơi for "dmz" set to 0 by default.ciscoasa(config-if)# security-level 50 //khai báo lại mức bảo mật thông tin 0
Mời các bạn tham gia Group White
Hat để đàm luận và update tin tức bình yên mạng hàng ngày.Lưu ý tự White
Hat:
loài kiến thức bình an mạng để phòng chống, không có tác dụng điều xấu. điều khoản liên quan
Re: hướng dẫn thông số kỹ thuật Firewall Cisco ASA cơ bảnPHẦN 3: ĐIỀU HƯỚNG TRAFFICKhi thông số kỹ thuật ASA, những port yêu cầu được gán với một mức bảo mật thông tin (security level) trường đoản cú 0 - 100, và hình thành các miền (zone) tin tưởng (trustworthy) hoặc thiếu tín nhiệm cậy (untrustworthy). Mặc định, traffic khởi chế tạo ra từ các miền khác nhau sẽ được điều hướng như sau:- Permit đối với outbound traffic (khởi chế tạo từ miền gồm mức bảo mật thông tin cao, vd: inside, ra miền gồm mức bảo mật thông tin thấp,vd: outside)- Deny đối với inbound traffic (khởi tạo ra từ miền tất cả mức bảo mật thấp, vd: outside, vào miền gồm mức bảo mật thông tin cao,vd: inside)- Inspect so với outbound traffic (trừ ICMP, chức năng này đang phân tích rõ hơn ở bài khác) với permit đối với return trafficCác các bạn xem Hình 1: Denied Traffic
Note: vào hình số 2, traffic khởi chế tạo ra từ Outside vào DMZ cần được permit vày ACL hoặc chính sách Inspection
Các chúng ta cũng có thể kiểm demo theo topology bài bác Cisco ASA - 2.C
u hình Interface, như sau:
Trên R1, R2, R3: bật những dịch vụ Telnet, HTTP; thông số kỹ thuật default-gateway hoặc default-route về phía ASA.- Kiểm demo outbound traffic
R1#ping 1.1.1.3
Type escape sequence khổng lồ abort.Sending 5, 100-byte ICMP Echos lớn 1.1.1.3, timeout is 2 seconds:.....Success rate is 0 percent (0/5)R3#debug ip icmpICMP packet debugging is on
R3#*Oct 7 17:03:35.707: ICMP: echo reply sent, src 1.1.1.3, dst 172.16.1.1, topology BASE, dscp 0 topoid 0R3#*Oct 7 17:03:37.723: ICMP: echo reply sent, src 1.1.1.3, dst 172.16.1.1, topology BASE, dscp 0 topoid 0R3#*Oct 7 17:03:39.683: ICMP: echo reply sent, src 1.1.1.3, dst 172.16.1.1, topology BASE, dscp 0 topoid 0R3#*Oct 7 17:03:41.679: ICMP: echo reply sent, src 1.1.1.3, dst 172.16.1.1, topology BASE, dscp 0 topoid 0R3#*Oct 7 17:03:43.723: ICMP: echo reply sent, src 1.1.1.3, dst 172.16.1.1, topology BASE, dscp 0 topoid 0Note: bởi ICMP ko được inspect bắt buộc ASA chặn ICMP reply do R3 trả về.R1#telnet 1.1.1.3
Trying 1.1.1.3 ... Open
User Access Verification
Password:R3>ciscoasa# show conn
1 in use, 1 most used
TCP outside 1.1.1.3:23 inside 172.16.1.1:17657, idle 0:00:27, bytes 148, flags UIONote: traffic Telnet (do R1 gửi tới R3) được inspect và ASA permit so với return traffic (do R3 trả về)- Kiểm thử Inbound traffic
R1#debug ip icmp
ICMP packet debugging is on
R3#ping 172.16.1.1 repeat 100
Type escape sequence to abort.Sending 100, 100-byte ICMP Echos to lớn 172.16.1.1, timeout is 2 seconds:...............................................ciscoasa# show conn0 in use, 1 most used
R1#debug telnet
Incoming Telnet debugging is on
R3#telnet 172.16.1.1
Trying 172.16.1.1 ...% Connection timed out; remote host not respondingciscoasa# show conn0 in use, 1 most used
Note: ASA deny các traffic khởi sản xuất từ R3 mang đến R1Tham kh
o:- CCNA Security Curriculum- Cisco.Press.CCNP.Security.FIREWALL.642-618.Official.Cert.Guide.May.2012- Cisco ASA All-in-One Next-Generation Firewall, IPS, & VPN Services, Third Edition(Blog "Học Ở đông đảo Hình Thức":http://wp.me/p3rkn
I-7v)
Mời các bạn tham gia Group White
Hat để bàn luận và update tin tức an ninh mạng mặt hàng ngày.

Xem thêm: Chi tiết

Lưu ý từ White
Hat:
kiến thức bình an mạng nhằm phòng chống, không làm điều xấu. Luật pháp liên quan
Re: phía dẫn thông số kỹ thuật Firewall Cisco ASA cơ bảnPHẦN 4: TẬP LỆNH CƠ BẢN1.Cấu hình khoác định: ASA dòng 5510 và cao hơn đã được cấu hình trước management interface, DHCP với ASDM
*
Cấu hình khoác định của ASA 5505:
*
*
2. đối chiếu 1 số lệnh cơ phiên bản trên ASA với quả táo Router/Switch
*
3. Một số làm việc lệnh không giống với ios Router/Switch3.1.Thực hiện lệnh ở những mode khác nhau.Ví dụ: tiến hành lệnh show sinh sống config mode, config-if mode, config-router mode ...ciscoasa(config)# show run
: Saved:ASA Version 8.4(2)!ciscoasa(config-if)# show run: Saved:ASA Version 8.4(2)!ciscoasa(config-router)# show run: Saved:ASA Version 8.4(2)3.2. Cần sử dụng lệnh help nhằm xem trình bày ngắn gọn và cú phápVí dụ:ciscoasa# help reloadUSAGE:reload mm>< at hh:mm < dd Mon> > reload cancel
DESCRIPTION:reload Halt và reload system
SYNTAX:quick Reload without properly shutting down each subsystemnoconfirm Reload immediately without asking for confirmationsave-config Save configuration before reloadmax-hold-time Maximum hold time for orderly reloadat Reload at a specific time/datein Reload after a time intervalreason Reason for reload3.3. Để ngắt lệnh show
, thực hiện phím QVí dụ:ciscoasa# show run: Saved:ASA Version 8.4(2)!hostname ciscoasaenable password 8Ry2Yj
Iyt7RRXU24 encryptedpasswd 2KFQnb
NId
I.2KYOU encryptednames!interface Gigabit
Ethernet0shutdownno nameifno security-levelno ip address!interface Gigabit
Ethernet1nameif insidesecurity-level 100ip address 172.16.1.4 255.255.255.0!interface Gigabit
Ethernet2nameif dmzsecurity-level 50ip address 192.168.1.4 255.255.255.0!// Gõ phím Q đ
ngt lnh4.Lệnh writeciscoasa# write ?erase Clear flash memory configuration // sửa chữa erase startup-configmemory Save active configuration to the flash // tương tự copy running-config startup-confignet Save the active configuration to the tftp hệ thống // tương đương copy running-config tftp:standby Save the active configuration on the active unit to the flash onthe standby unitterminal Display the current active configuration // tương tự show running-config5. Thông số kỹ thuật default routeroute interface-name 0.0.0.0 0.0.0.0 next-hop-ip-address6. Thông số kỹ thuật Telnet với SSH
*
Kiểm tra và hủy liên kết Telnet:ciscoasa(config)# who ?
exec mode commands/options:Hostname or A.B.C.D IP address
Hostname or X:X:X:X::X IPv6 addressciscoasa(config)# who
0: 10.0.11.17ciscoasa(config)# kill ?exec mode commands/options:Session ID as displayed by the who commandciscoasa(config)# kill 07. Cấu hình dịch vụ DHCP
*
*
Note: Trong ví dụ này, ASA là DHCP client sinh hoạt miền outside
và là DHCP server so với inside. với lệnh dhcpd auto_config outside, ASA đang gửi thông tin WINS/DNS/Domain (nhận được từ bỏ outside) cho client ngơi nghỉ cổng inside8. Làm chủ cấu hình8.1 Xóa một trong những phần của cấu hình hiện trên :ciscoasa(config)# clear configure ?configure mode commands/options:aaa Clear user authentication, authorization andaccounting configurationaaa-server Clear aaa-server configurationaccess-group Clear access-group configurationaccess-list Clear configured access control elementsall Clear all configurationarp Clear arp configurationasdm Clear Device Manager configurationauth-prompt Clear configured authentication challenge,reject và acceptance promptsauto-update Clear auto Update configurationbanner Clear login/session bannersboot Clear all boot configurationcall-home Reset Smart Call-Home configuration to defaultcheckheaps Clear configured checkheapsclass-map Clear class-map configurationclient-update Clear the entire client-update configurationclock Clear clock configurationcommand-alias Clear configured command aliasescompression Clear global compression configurationconsole Reset console settings lớn defaultscoredump Clear coredump configuration, removes coredumpfilesystem và its contents
Mời chúng ta tham gia Group White
Hat để đàm đạo và cập nhật tin tức bình an mạng mặt hàng ngày.Lưu ý tự White
Hat:
loài kiến thức bình an mạng để phòng chống, không làm điều xấu. Luật pháp liên quan
Re: phía dẫn cấu hình Firewall Cisco ASA cơ bảnPHẦN 5: CẤU HÌNH SỬ DỤNG ASDM (GUI OVER HTTPS)1.Topology
*
2. Tải về image tệp tin vào flash:Trên đồ vật thật, tệp tin asdm-x.bin
đã gồm sẵn. Khi dùng GNS3, chúng ta phải copy file này từ TFTP server. Trong lấy ví dụ trên, ASA liên kết với TFTP server qua NIC Vmware1.Cấu hình Interface cùng copy file rõ ràng như sau:ciscoasa(config)# show running-config interface gigabit
Ethernet 4
!interface Gigabit
Ethernet4nameif management // rất có thể là cổng cùng với nameif
khácsecurity-level 100ip address dhcp // rất có thể gán showroom tĩnh
Note: Không cần sử dụng lệnh management-only
so với cổng G4 nên hoàn toàn có thể truyền data bình thườngCopy tệp tin asdm-x.bin (vd: asdm-713.bin) vào thư mục C:TFTP-Root và nhảy TFTP server
*
Thực hiện lệnh copy sau:ciscoasa# copy tftp: flash:
Address or name of remote host <>? 192.168.59.1Source filename <>? asdm-713.bin
Destination filename ?
Accessing tftp://192.168.59.1/asdm-713.bin...!!!!!!!!!!!!!!!!!!!!!3. Cấu hình cho phép sử dụng ASDM:ciscoasa# show running-config username
username admin password e
Y/f
QXw7Ure8Qrz7 encrypted!ciscoasa# show running-config http
http vps enablehttp 0.0.0.0 0.0.0.0 management!ciscoasa# show running-config aaaaaa authentication http console LOCAL4. Kết nối từ PC4.1. Sử dụng web browser
*
click lựa chọn mục I Understand the Risks
*
Chọn Confirm Security Exception
*
Chọn Run ASDM
hoặc Run Startup WizardNote: nếu muốn copy bạn dạng ASDM điều khiển xe trên PC thì click Install ASDM Launcher & Run ASDM4.2. Cần sử dụng ASDM LauncherCác chúng ta thường gặp mặt lỗi như sau:
*
*
Chọn View,
tab Details, Export
*
Lưu tệp tin với kiểu (PEM)
Mở Java Control Panel
*
Chọn Manager Certificates...
*
Mở Certificate type
, lựa chọn Trusted Certificates, Secure Site Signer CA. tiếp nối Import certificate (*.PEM) đang export làm việc trên.
*
Mở lại ASDM Launcher
*
Mời chúng ta tham gia Group White
Hat để bàn thảo và cập nhật tin tức bình yên mạng sản phẩm ngày.Lưu ý từ White
Hat:
con kiến thức an toàn mạng nhằm phòng chống, không làm điều xấu. Quy định liên quan
Comment
P
ảnh bài xích này bị lỗi các quá bác bỏ ơi, gồm mấy khu vực toàn thấy ảnh Olly
*

Mời các bạn tham gia Group White
Hat để bàn thảo và cập nhật tin tức an toàn mạng hàng ngày.Lưu ý từ White
Hat:
con kiến thức bình an mạng để phòng chống, không làm cho điều xấu. Quy định liên quan